Суич ZYXEL GS1920-24V2, 24 портов Gigabit Smart-Managed,Fanless, за монтаж в шкаф

Суич ZYXEL GS1920-24V2, 24 портов Gigabit Smart-Managed,Fanless, за монтаж в шкаф

260,06 €

Последни бройки
Портове.:
24-port 10/100/1000 Gigabit Smart Switch including 4 Combo 1000BaseT/SFP
Стандарти.:
IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.1p IEEE 802.3az 802.3af 802.3at IEEE 802.1s IEEE 802.1w
Захранване:
100 до 240V/AC, 50 до 60Hz
Сигурност:
Управление:
IPv6 over Ethernet (RFC 2464);IPv6 addressing architecture (RFC 4291);Dual stack (RFC 4213);ICMPv6 (RFC 4443);Path MTU (RFC 1981);Minimum path MTU size of 1280 (RFC 5095);Encapsulation for maximum MTU of 1500;Neighbor discovery (RFC 4861);DHCPv6 relay;Def
Монтаж в шкаф:
Да
Консумация (W):
22.50
Размери:
441 x 131 x 44
Други:
Таблица с MAC адреси: 16K
Количка